Updating from 0.7 to 0.8.3, Error 500 on Collections


#1

Hola guys,

in the process of updating I’m getting this error after enabling debug in settings:

Any ideas? Can i provide more input?
Thanks!


#2

Copied everything from /config and /storage of course!


#3

You have to enable mbstring extension in php.ini

extension=mbstring


#4

Ha! Perfect thank you!

Little weird that this didnt popup earlier since there are 2 other installations of cockpit 0.8.3 on that same machine … but ok anyway thanks again :slight_smile: