Fields not displayed on the collection listing page

Hi there,

on the page listing all the collection items, only two fields/columns are shown.

I know you can set the display with the green/grey lisiting icon and I have, still, only the first to fields are displayed.
On screenshots of others I also see a title row with the field names, I don’t have those either.
I am wondering if there is something wrong with my installation.

This is the intended behaviour if you set your collection to “Custom sortable items”. Only the first 2 items are displayed.

I don’t like it, but it didn’t bother me enough to change it. If I have this option enabled, I set the title and the published (boolean) field as the first two fields, so I have an overview.

There is an addon to fix it, but I didn’t test it, yet:

Thank you, but the Addon is not working for me.

You have to use only the subfolder FullTitle as addon. Than it should work.

Alternatively, just copy the css from this addon into /path/to/cockpit/config/cockpit/style.css. This is, how I tested it right now.

Thx again, I installed the addon correctly. I changed the relative path to the CSS in the bootstrap.php to a full URL, now it’s working.